Velkommen til Elverumskolen

 
 
knut h
Moodle og Internet Explorer 11
av Knut Helberg - Thursday, 9 January 2014, 15:39
 

error-icon.gifDet er noen utfordringer i Moodle ved bruk av Internet Explorer 11 (IE11).
Dette gjelder i hovedsak for de som produserer innhold (redigeringsverktøy og bildeopplastning).

Inntil videre anbefaler vi at man benytter webleserne Chrome, Firefox eller versjon 10 av Internet Explorer.

Vi planlegger en oppdatering av portalen (Moodle), og det vil bli en periode med driftsstans. Vi kommer snart tilbake til tidspunkt for dette.

IKT-drift, skole